newo ai - Newo Platform – Incident details

All systems operational

Newo Platform

Resolved
Degraded performance
Started 29 days agoLasted about 3 hours

Affected

newo.ai

Degraded performance from 1:55 PM to 4:36 PM, Operational from 4:36 PM to 5:20 PM

Platform

Degraded performance from 1:55 PM to 4:36 PM, Operational from 4:36 PM to 5:20 PM

Newo.ai Platform

Degraded performance from 1:55 PM to 4:36 PM, Operational from 4:36 PM to 5:20 PM

Newo.ai Agent Creator

Degraded performance from 1:55 PM to 4:36 PM, Operational from 4:36 PM to 5:20 PM

Newo.ai Google Gemini AI

Degraded performance from 1:55 PM to 4:36 PM, Operational from 4:36 PM to 5:20 PM

Newo.ai OpenAI

Degraded performance from 1:55 PM to 4:36 PM, Operational from 4:36 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved, and all systems have been operating normally for the past 45 minutes.

    The root cause was determined to be an issue with both OpenAI and Gemini and the Newo Platform. We have taken corrective actions to restore service.

    We apologize for any disruption this may have caused. A detailed postmortem will be made available upon request.

  • Update
    Update

    We monitor performance stabilisation, we turned the Bypass mode off.
    We continue to investigate occurred issues.

  • Update
    Update

    We are enabling bypass mode to production environments. We continue to investigate this issue.

  • Investigating
    Investigating

    We are experiencing performance degradation of platform. We are currently investigating this incident.