newo ai - Migration to OpenAI in Progress – Incident details

All systems operational

Migration to OpenAI in Progress

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

newo.ai

Degraded performance from 1:01 PM to 2:16 PM

Platform

Degraded performance from 1:01 PM to 2:16 PM

Newo.ai Google Gemini AI

Degraded performance from 1:01 PM to 2:16 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved, and all systems have been operating normally.

    The root cause was determined to be an issue with Gemini. We have taken corrective actions by migrating to our secondary provider to restore service.

    We apologize for any disruption this may have caused. A detailed postmortem will be made available upon request.

  • Monitoring
    Monitoring

    The migration to OpenAI has been successfully completed. Service performance has been restored.

    We are now closely monitoring the platform to ensure all systems remain stable.

  • Identified
    Identified

    We have identified a performance degradation with our primary provider, Google Gemini AI. To restore normal service levels, we are initiating a migration to our secondary provider, OpenAI.

    We will post another update once the migration is complete.