newo ai - Gemini AI (Vertex AI) degradation → Fallback to OpenAI – Incident details

All systems operational

Gemini AI (Vertex AI) degradation → Fallback to OpenAI

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

newo.ai

Operational from 8:23 PM to 10:13 PM

Platform

Operational from 8:23 PM to 10:13 PM

Newo.ai Google Gemini AI

Operational from 8:23 PM to 10:13 PM

Updates
  • Resolved
    Resolved
    Instatus is auto-resolving the incident after we completed all escalation policy repeats
  • Identified
    Identified

    We have identified a performance degradation with our primary provider, Google Gemini AI (Vertex AI). To maintain normal service levels, we have enabled fallback to our secondary provider, OpenAI. Service is continuing to operate through the fallback. We will post another update once Google Gemini AI (Vertex AI) performance is restored.

  • Investigating
    Investigating

    We are currently investigating reports of performance degradation with our primary provider, Google Gemini AI (Vertex AI). Our team is actively looking into the issue to determine the scope and impact on service. We will post another update as soon as we have more information.