newo ai - Migration to OpenAI in Progress – Incident details

All systems operational

Migration to OpenAI in Progress

Resolved
Major outage
Started 1 day agoLasted about 10 hours

Affected

newo.ai

Partial outage from 8:47 AM to 11:15 AM, Operational from 8:47 AM to 6:24 PM, Partial outage from 11:15 AM to 6:24 PM

Platform

Partial outage from 8:47 AM to 11:15 AM, Operational from 8:47 AM to 6:24 PM, Partial outage from 11:15 AM to 6:24 PM

Newo.ai Platform

Operational from 8:47 AM to 6:24 PM

Newo.ai Agent Creator

Operational from 8:47 AM to 6:24 PM

Newo.ai Google Gemini AI

Partial outage from 8:47 AM to 6:24 PM

Newo.ai OpenAI

Operational from 8:47 AM to 6:24 PM

Updates
  • Resolved
    Resolved

    The migration to Gemini has been successfully completed. Service performance has been restored.

    We are now closely monitoring the platform to ensure all systems remain stable.

  • Identified
    Identified

    We are initiating a migration to our primary provider, Google Gemini AI.

    We will post another update once the migration is complete.

  • Monitoring
    Monitoring

    The migration to OpenAI has been successfully completed. Service performance has been restored.

    We are now closely monitoring the platform to ensure all systems remain stable.

  • Identified
    Identified

    We have identified a performance degradation with our primary provider, Google Gemini AI. To restore normal service levels, we are initiating a migration to our secondary provider, OpenAI.

    We will post another update once the migration is complete.